diff OrthancServer/Plugins/Samples/MultitenantDicom/CMakeLists.txt @ 5357:fddb5d8d0021

Prevent the leak of the full path of the source files in the binaries
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 06 Jul 2023 17:04:31 +0200
parents 7cb1b851f5c8
children 48b8dae6dc77
line wrap: on
line diff
--- a/OrthancServer/Plugins/Samples/MultitenantDicom/CMakeLists.txt	Tue Jul 04 18:39:52 2023 +0200
+++ b/OrthancServer/Plugins/Samples/MultitenantDicom/CMakeLists.txt	Thu Jul 06 17:04:31 2023 +0200
@@ -55,6 +55,8 @@
   ${AUTOGENERATED_SOURCES}
   )
 
+DefineSourceBasenameForTarget(MultitenantDicom)
+
 target_link_libraries(MultitenantDicom ${DCMTK_LIBRARIES})
 
 message("Setting the version of the plugin to ${ORTHANC_PLUGIN_VERSION}")