diff OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt @ 5357:fddb5d8d0021

Prevent the leak of the full path of the source files in the binaries
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 06 Jul 2023 17:04:31 +0200
parents 0ea402b4d901
children 48b8dae6dc77
line wrap: on
line diff
--- a/OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt	Tue Jul 04 18:39:52 2023 +0200
+++ b/OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt	Thu Jul 06 17:04:31 2023 +0200
@@ -78,6 +78,8 @@
   Plugin.cpp
   )
 
+DefineSourceBasenameForTarget(DelayedDeletion)
+
 set_target_properties(
   DelayedDeletion PROPERTIES 
   VERSION ${PLUGIN_VERSION}