diff Resources/Testing/Issue32/Cpp/CMakeLists.txt @ 4015:f6cb16413325

removing useless macro ORTHANC_ENABLE_LOGGING_PLUGIN
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 08 Jun 2020 17:11:09 +0200
parents df4f977c2f88
children
line wrap: on
line diff
--- a/Resources/Testing/Issue32/Cpp/CMakeLists.txt	Mon Jun 08 17:03:25 2020 +0200
+++ b/Resources/Testing/Issue32/Cpp/CMakeLists.txt	Mon Jun 08 17:11:09 2020 +0200
@@ -8,13 +8,10 @@
 set(ENABLE_WEB_CLIENT ON)
 include(${ORTHANC_ROOT}/OrthancFrameworkConfiguration.cmake)
 
-add_definitions(
-  -DORTHANC_ENABLE_LOGGING_PLUGIN=OFF
-  )
-
 include_directories(${ORTHANC_ROOT})
 
 add_executable(Sample
   main.cpp
   ${ORTHANC_CORE_SOURCES}
-  )
\ No newline at end of file
+  ${AUTOGENERATED_SOURCES}
+  )