diff OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt @ 5031:eec3e4a91663 delayed-deletion

DelayedDeletion plugin: first version
author Alain Mazy <am@osimis.io>
date Tue, 21 Jun 2022 17:29:36 +0200
parents c2ebc47f4f18
children 191e86305f19
line wrap: on
line diff
--- a/OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt	Tue Jun 21 17:29:17 2022 +0200
+++ b/OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt	Tue Jun 21 17:29:36 2022 +0200
@@ -56,7 +56,6 @@
   -DORTHANC_PLUGIN_NAME="${PLUGIN_NAME}"
   -DORTHANC_PLUGIN_VERSION="${PLUGIN_VERSION}"
   -DORTHANC_ENABLE_LOGGING=1
-  -DORTHANC_ENABLE_LOGGING_PLUGIN=1
   -DORTHANC_ENABLE_PLUGINS=1
   -DORTHANC_BUILDING_SERVER_LIBRARY=0
   )
@@ -71,7 +70,6 @@
   ${AUTOGENERATED_SOURCES}
   ${ORTHANC_CORE_SOURCES}
   ${CMAKE_SOURCE_DIR}/../../../Plugins/Samples/DelayedDeletion/Plugin.cpp
-  ${CMAKE_SOURCE_DIR}/../../../Plugins/Samples/DelayedDeletion/LargeDeleteJob.cpp
   ${CMAKE_SOURCE_DIR}/../../../Plugins/Samples/DelayedDeletion/PendingDeletionsDatabase.cpp
   ${CMAKE_SOURCE_DIR}/../../../Plugins/Engine/PluginsEnumerations.cpp
   ${CMAKE_SOURCE_DIR}/../../../Plugins/Samples/Common/OrthancPluginCppWrapper.cpp