diff CMakeLists.txt @ 594:ee61f769a25d

install of doc
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 04 Oct 2013 15:40:27 +0200
parents c5ee586a0a08
children f9991e8e66bf
line wrap: on
line diff
--- a/CMakeLists.txt	Fri Oct 04 15:04:37 2013 +0200
+++ b/CMakeLists.txt	Fri Oct 04 15:40:27 2013 +0200
@@ -374,6 +374,11 @@
     COMMENT "Generating client documentation with Doxygen" VERBATIM
     )
 
+  install(
+    DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/OrthancClientDocumentation/doc/
+    DESTINATION share/doc/orthanc/OrthancClient
+    )
+
 else()
   message("Doxygen not found. The documentation will not be built.")
 endif()