diff Core/JobsEngine/JobsRegistry.cpp @ 2812:ea7aea6f6a95

improved naming of methods in IJob
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 06 Sep 2018 16:23:40 +0200
parents 8e0bc055d18c
children 859a4950d48f
line wrap: on
line diff
--- a/Core/JobsEngine/JobsRegistry.cpp	Thu Sep 06 12:32:02 2018 +0200
+++ b/Core/JobsEngine/JobsRegistry.cpp	Thu Sep 06 16:23:40 2018 +0200
@@ -930,7 +930,7 @@
     }
     else
     {
-      found->second->GetJob().SignalResubmit();
+      found->second->GetJob().Reset();
       
       bool ok = false;
       for (CompletedJobs::iterator it = completedJobs_.begin();