diff CMakeLists.txt @ 447:e0c398d4721e

standalone build is the default
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 24 May 2013 17:33:43 +0200
parents 3c4a0e85c1da
children 58b433bb9762
line wrap: on
line diff
--- a/CMakeLists.txt	Fri May 17 17:39:27 2013 +0200
+++ b/CMakeLists.txt	Fri May 24 17:33:43 2013 +0200
@@ -9,7 +9,7 @@
 
 # Parameters of the build
 SET(STATIC_BUILD ON CACHE BOOL "Static build of the third-party libraries (necessary for Windows)")
-SET(STANDALONE_BUILD OFF CACHE BOOL "Standalone build (all the resources are embedded, necessary for releases)")
+SET(STANDALONE_BUILD ON CACHE BOOL "Standalone build (all the resources are embedded, necessary for releases)")
 SET(ENABLE_SSL ON CACHE BOOL "Include support for SSL")
 SET(BUILD_UNIT_TESTS ON CACHE BOOL "Build the unit tests")