diff CMakeLists.txt @ 2390:cf0eb76c5e81

fix precompiled headers
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 30 Aug 2017 12:05:49 +0200
parents 88402bd5dbf5
children 233d6eeef799
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Aug 30 11:48:35 2017 +0200
+++ b/CMakeLists.txt	Wed Aug 30 12:05:49 2017 +0200
@@ -275,7 +275,8 @@
 # content of the "Core" folder, but not OpenSSL, nor DCMTK.
 add_library(CoreLibrary
   STATIC
-  ${ORTHANC_CORE_SOURCES}
+  ${ORTHANC_CORE_SOURCES_INTERNAL}
+  ${ORTHANC_CORE_SOURCES_DEPENDENCIES}
   ${AUTOGENERATED_SOURCES}
   )