diff CMakeLists.txt @ 635:cd3b60f6e7d4

refactoring cmake
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 29 Oct 2013 10:48:03 +0100
parents d775a3cb5a06
children 92aa6df91c30
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Oct 29 10:31:02 2013 +0100
+++ b/CMakeLists.txt	Tue Oct 29 10:48:03 2013 +0100
@@ -235,9 +235,10 @@
 
 
 #####################################################################
-## Build the unit tests if required
+## Build the unit tests
 #####################################################################
 
+add_definitions(-DORTHANC_BUILD_UNIT_TESTS=1)
 include(${CMAKE_SOURCE_DIR}/Resources/CMake/GoogleTestConfiguration.cmake)
 add_executable(UnitTests
   ${GTEST_SOURCES}