diff OrthancServer/Plugins/Samples/WebSkeleton/CMakeLists.txt @ 4050:cd363608551a framework

fix paths
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 11 Jun 2020 11:44:48 +0200
parents d25f4c0fa160
children 3d6ee570cfb2
line wrap: on
line diff
--- a/OrthancServer/Plugins/Samples/WebSkeleton/CMakeLists.txt	Thu Jun 11 10:05:26 2020 +0200
+++ b/OrthancServer/Plugins/Samples/WebSkeleton/CMakeLists.txt	Thu Jun 11 11:44:48 2020 +0200
@@ -3,11 +3,10 @@
 project(WebSkeleton)
 
 SET(STANDALONE_BUILD ON CACHE BOOL "Standalone build (all the resources are embedded, necessary for releases)")
-SET(RESOURCES_ROOT ${CMAKE_SOURCE_DIR}/StaticResources)
 
-set(SAMPLES_ROOT ${CMAKE_SOURCE_DIR}/..)
-include(${SAMPLES_ROOT}/Common/OrthancPlugins.cmake)
+include(${CMAKE_SOURCE_DIR}/../Common/OrthancPlugins.cmake)
 
+SET(RESOURCES_ROOT ${CMAKE_SOURCE_DIR}/StaticResources)
 include(Framework/Framework.cmake)
 
 add_library(WebSkeleton SHARED