diff OrthancServer/Plugins/Samples/StorageCommitmentScp/CMakeLists.txt @ 4050:cd363608551a framework

fix paths
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 11 Jun 2020 11:44:48 +0200
parents d25f4c0fa160
children 3d6ee570cfb2
line wrap: on
line diff
--- a/OrthancServer/Plugins/Samples/StorageCommitmentScp/CMakeLists.txt	Thu Jun 11 10:05:26 2020 +0200
+++ b/OrthancServer/Plugins/Samples/StorageCommitmentScp/CMakeLists.txt	Thu Jun 11 11:44:48 2020 +0200
@@ -9,10 +9,9 @@
 SET(USE_SYSTEM_JSONCPP ON CACHE BOOL "Use the system version of JsonCpp")
 SET(USE_SYSTEM_BOOST ON CACHE BOOL "Use the system version of boost")
 
-set(SAMPLES_ROOT ${CMAKE_SOURCE_DIR}/..)
-include(${SAMPLES_ROOT}/Common/OrthancPlugins.cmake)
-include(${ORTHANC_ROOT}/Resources/CMake/JsonCppConfiguration.cmake)
-include(${ORTHANC_ROOT}/Resources/CMake/BoostConfiguration.cmake)
+include(${CMAKE_SOURCE_DIR}/../Common/OrthancPlugins.cmake)
+include(${CMAKE_SOURCE_DIR}/../../../../OrthancFramework/Resources/CMake/JsonCppConfiguration.cmake)
+include(${CMAKE_SOURCE_DIR}/../../../../OrthancFramework/Resources/CMake/BoostConfiguration.cmake)
 
 add_library(StorageCommitmentScp SHARED 
   Plugin.cpp