diff CMakeLists.txt @ 3723:cc6d4edfe8fe

fix pkcs11 compilation
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 05 Mar 2020 21:13:37 +0100
parents 5295a49dd78a
children e7ff4f9b34bd 33c19a6643e1
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Mar 05 19:48:19 2020 +0100
+++ b/CMakeLists.txt	Thu Mar 05 21:13:37 2020 +0100
@@ -17,7 +17,7 @@
 set(ENABLE_JPEG ON)
 set(ENABLE_LOCALE ON)
 set(ENABLE_LUA ON)
-set(ENABLE_OPENSSL_ENGINES ON)
+set(ENABLE_OPENSSL_ENGINES ON)  # OpenSSL engines are necessary for PKCS11
 set(ENABLE_PNG ON)
 set(ENABLE_PUGIXML ON)
 set(ENABLE_SQLITE ON)