diff OrthancServer/CMakeLists.txt @ 4099:bf1a17f12306

moving version scripts from OrthancFramework to OrthancServer
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 06 Jul 2020 08:48:35 +0200
parents d633e5bb7ba3
children 7c9ff821063a
line wrap: on
line diff
--- a/OrthancServer/CMakeLists.txt	Wed Jul 01 17:22:55 2020 +0200
+++ b/OrthancServer/CMakeLists.txt	Mon Jul 06 08:48:35 2020 +0200
@@ -49,6 +49,9 @@
 include(${CMAKE_SOURCE_DIR}/../OrthancFramework/Resources/CMake/VisualStudioPrecompiledHeaders.cmake)
 include(${CMAKE_SOURCE_DIR}/../OrthancFramework/Resources/CMake/OrthancFrameworkConfiguration.cmake)
 
+# To export the proper symbols in the sample plugins
+include(${CMAKE_SOURCE_DIR}/Plugins/Samples/Common/OrthancPluginsExports.cmake)
+
 
 #####################################################################
 ## List of source files