diff CMakeLists.txt @ 130:b09b0ffd9941

trying to statically build google log
author Sebastien Jodogne <s.jodogne@gmail.com>
date Sat, 06 Oct 2012 16:47:58 +0200
parents 1267071a697e
children 1969ff16457c
line wrap: on
line diff
--- a/CMakeLists.txt	Sat Oct 06 16:19:37 2012 +0200
+++ b/CMakeLists.txt	Sat Oct 06 16:47:58 2012 +0200
@@ -12,6 +12,7 @@
 SET(BUILD_UNIT_TESTS ON CACHE BOOL "Build the unit tests")
 SET(DEBIAN_HARDENING OFF CACHE BOOL "Use Debian hardening flags")
 SET(USE_DYNAMIC_JSONCPP OFF CACHE BOOL "Use the dynamic version of JsonCpp, only for Debian Unstable")
+SET(USE_DYNAMIC_GOOGLE_LOG ON CACHE BOOL "Use the dynamic version of Google Log")
 
 if (${CMAKE_CROSSCOMPILING})
   SET(STANDALONE_BUILD ON)