diff OrthancFramework/Resources/ProtocolBuffers/CMakeLists.txt @ 5192:af66a8e93ccf db-protobuf

fix
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 27 Mar 2023 10:04:08 +0200
parents 9466c95f70c8
children fddb5d8d0021
line wrap: on
line diff
--- a/OrthancFramework/Resources/ProtocolBuffers/CMakeLists.txt	Mon Mar 27 09:02:36 2023 +0200
+++ b/OrthancFramework/Resources/ProtocolBuffers/CMakeLists.txt	Mon Mar 27 10:04:08 2023 +0200
@@ -142,3 +142,8 @@
   ${PROTOBUF_LIBRARY_SOURCES}
   ${PROTOBUF_COMPILER_SOURCES}
   )
+
+install(
+  TARGETS protoc
+  RUNTIME DESTINATION .
+  )