diff CMakeLists.txt @ 157:a63fb54819d7

gtest on debian sid
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 26 Oct 2012 14:05:29 +0200
parents b15ac5bd19f3
children 41694d2388ae
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Oct 23 16:01:39 2012 +0200
+++ b/CMakeLists.txt	Fri Oct 26 14:05:29 2012 +0200
@@ -19,7 +19,7 @@
 SET(USE_DYNAMIC_GOOGLE_TEST ON CACHE BOOL "Use the dynamic version of Google Test (not for Debian sid)")
 SET(USE_DYNAMIC_SQLITE ON CACHE BOOL "Use the dynamic version of SQLite")
 SET(DEBIAN_FORCE_HARDENING OFF CACHE BOOL "Force the injection of Debian hardening flags (unrecommended)")
-SET(DEBIAN_USE_STATIC_GOOGLE_TEST OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (only for Debian sid)")
+SET(DEBIAN_USE_GTEST_SOURCE_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (only for Debian sid)")
 
 mark_as_advanced(USE_DYNAMIC_JSONCPP)
 mark_as_advanced(USE_DYNAMIC_GOOGLE_LOG)