diff Plugins/Samples/WebSkeleton/CMakeLists.txt @ 1669:a412ad57f0f9 db-changes

refactoring of sample plugins, OrthancPluginReconstructMainDicomTags
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 01 Oct 2015 11:55:25 +0200
parents 97268448bdfc
children
line wrap: on
line diff
--- a/Plugins/Samples/WebSkeleton/CMakeLists.txt	Wed Sep 30 17:18:39 2015 +0200
+++ b/Plugins/Samples/WebSkeleton/CMakeLists.txt	Thu Oct 01 11:55:25 2015 +0200
@@ -5,11 +5,11 @@
 SET(STANDALONE_BUILD ON CACHE BOOL "Standalone build (all the resources are embedded, necessary for releases)")
 SET(RESOURCES_ROOT ${CMAKE_SOURCE_DIR}/StaticResources)
 
-include(Framework/Framework.cmake)
-
 set(SAMPLES_ROOT ${CMAKE_SOURCE_DIR}/..)
 include(${SAMPLES_ROOT}/Common/OrthancPlugins.cmake)
 
+include(Framework/Framework.cmake)
+
 add_library(WebSkeleton SHARED 
   ${AUTOGENERATED_SOURCES}
   )