diff OrthancServer/CMakeLists.txt @ 5577:9e74e761b108 find-refactoring

integration mainline->find-refactoring
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 26 Apr 2024 17:43:22 +0200
parents 738f80622e91 823aae1ea72a
children 3d0aa94b44b3
line wrap: on
line diff
--- a/OrthancServer/CMakeLists.txt	Fri Apr 26 16:32:18 2024 +0200
+++ b/OrthancServer/CMakeLists.txt	Fri Apr 26 17:43:22 2024 +0200
@@ -500,10 +500,6 @@
     
     ${CMAKE_SOURCE_DIR}/../OrthancFramework/Resources/ThirdParty/base64/base64.cpp
     ${CMAKE_SOURCE_DIR}/../OrthancFramework/Resources/ThirdParty/md5/md5.c
-
-    # the orthanc framework sources
-    ${ORTHANC_CORE_SOURCES}
-
     Plugins/Samples/Common/OrthancPluginCppWrapper.cpp
     )
 
@@ -528,8 +524,6 @@
 
   DefineSourceBasenameForTarget(PluginsDependencies)
 
-  target_include_directories(PluginsDependencies PUBLIC ${CMAKE_SOURCE_DIR}/../OrthancFramework/Sources)
-
   # Add the "-fPIC" option as this static library must be embedded
   # inside shared libraries (important on UNIX)
   set_target_properties(