diff OrthancServer/CMakeLists.txt @ 5187:9466c95f70c8 db-protobuf

integrating Protobuf library into Orthanc server
author Sebastien Jodogne <s.jodogne@gmail.com>
date Sun, 26 Mar 2023 11:59:03 +0200
parents 0ea402b4d901
children 4c6f0211caaf
line wrap: on
line diff
--- a/OrthancServer/CMakeLists.txt	Sun Mar 26 10:46:09 2023 +0200
+++ b/OrthancServer/CMakeLists.txt	Sun Mar 26 11:59:03 2023 +0200
@@ -41,6 +41,7 @@
 set(ENABLE_LUA ON)
 set(ENABLE_OPENSSL_ENGINES ON)  # OpenSSL engines are necessary for PKCS11
 set(ENABLE_PNG ON)
+set(ENABLE_PROTOBUF ON)
 set(ENABLE_PUGIXML ON)
 set(ENABLE_SQLITE ON)
 set(ENABLE_WEB_CLIENT ON)