diff CMakeLists.txt @ 638:92aa6df91c30

rename
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 29 Oct 2013 11:22:48 +0100
parents cd3b60f6e7d4
children 7446a8ae2fad
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Oct 29 11:15:24 2013 +0100
+++ b/CMakeLists.txt	Tue Oct 29 11:22:48 2013 +0100
@@ -31,8 +31,8 @@
 SET(USE_SYSTEM_CURL ON CACHE BOOL "Use the system version of LibCurl")
 
 # Distribution-specific settings
-SET(USE_GTEST_DEBIAN_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (Debian only)")
-mark_as_advanced(USE_GTEST_DEBIAN_PACKAGE)
+SET(USE_GTEST_DEBIAN_SOURCE_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (Debian only)")
+mark_as_advanced(USE_GTEST_DEBIAN_SOURCE_PACKAGE)
 
 # Some basic inclusions
 include(CheckIncludeFiles)