diff CMakeLists.txt @ 734:8c29c1056d45

automatic search of the dicom dictionaries in CMake
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 28 Feb 2014 16:55:09 +0100
parents edffcf3ce7ab
children 4afad8cb94fd
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Feb 27 09:45:15 2014 +0100
+++ b/CMakeLists.txt	Fri Feb 28 16:55:09 2014 +0100
@@ -15,7 +15,7 @@
 SET(STANDALONE_BUILD ON CACHE BOOL "Standalone build (all the resources are embedded, necessary for releases)")
 SET(ENABLE_SSL ON CACHE BOOL "Include support for SSL")
 SET(BUILD_CLIENT_LIBRARY ON CACHE BOOL "Build the client library")
-SET(DCMTK_DICTIONARY_DIR "/usr/share/dcmtk" CACHE PATH "Directory containing the DCMTK dictionaries \"dicom.dic\" and \"private.dic\" (only when using system version of DCMTK)") 
+SET(DCMTK_DICTIONARY_DIR "" CACHE PATH "Directory containing the DCMTK dictionaries \"dicom.dic\" and \"private.dic\" (only when using system version of DCMTK)") 
 SET(ALLOW_DOWNLOADS OFF CACHE BOOL "Allow CMake to download packages")
 SET(UNIT_TESTS_WITH_HTTP_CONNEXIONS ON CACHE BOOL "Allow unit tests to make HTTP requests")