diff CMakeLists.txt @ 147:7e8b68dd6ace

fix
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 11 Oct 2012 18:02:23 +0200
parents 3ad78369fcc4
children b15ac5bd19f3
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Oct 11 17:50:50 2012 +0200
+++ b/CMakeLists.txt	Thu Oct 11 18:02:23 2012 +0200
@@ -17,12 +17,14 @@
 SET(USE_DYNAMIC_JSONCPP OFF CACHE BOOL "Use the dynamic version of JsonCpp (only for Debian sid)")
 SET(USE_DYNAMIC_GOOGLE_LOG ON CACHE BOOL "Use the dynamic version of Google Log")
 SET(USE_DYNAMIC_GOOGLE_TEST ON CACHE BOOL "Use the dynamic version of Google Test (not for Debian sid)")
+SET(USE_DYNAMIC_SQLITE ON CACHE BOOL "Use the dynamic version of SQLite")
 SET(DEBIAN_FORCE_HARDENING OFF CACHE BOOL "Force the injection of Debian hardening flags (unrecommended)")
 SET(DEBIAN_USE_STATIC_GOOGLE_TEST OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (only for Debian sid)")
 
 mark_as_advanced(USE_DYNAMIC_JSONCPP)
 mark_as_advanced(USE_DYNAMIC_GOOGLE_LOG)
 mark_as_advanced(USE_DYNAMIC_GOOGLE_TEST)
+mark_as_advanced(USE_DYNAMIC_SQLITE)
 mark_as_advanced(DEBIAN_FORCE_HARDENING)
 mark_as_advanced(DEBIAN_USE_STATIC_GOOGLE_TEST)