diff OrthancCppClient/CMakeLists.txt @ 60:77aec9be0a51 orthanc-renaming

renaming of cppclient
author Sebastien Jodogne <s.jodogne@gmail.com>
date Sun, 16 Sep 2012 09:29:54 +0200
parents 4bc019d2f969
children 6f8ae46ed90e
line wrap: on
line diff
--- a/OrthancCppClient/CMakeLists.txt	Sun Sep 16 09:28:56 2012 +0200
+++ b/OrthancCppClient/CMakeLists.txt	Sun Sep 16 09:29:54 2012 +0200
@@ -1,9 +1,9 @@
-# Mini-project to check whether "PalanthirCppClient" can compile in a
+# Mini-project to check whether "OrthancCppClient" can compile in a
 # standalone fashion
 
 cmake_minimum_required(VERSION 2.8)
 
-project(PalanthirCppClientTest)
+project(OrthancCppClientTest)
 
 SET(STATIC_BUILD OFF)
 
@@ -20,7 +20,7 @@
   add_definitions(-D_CRT_SECURE_NO_WARNINGS=1)  
 endif()
 
-add_library(PalanthirCppClient
+add_library(OrthancCppClient
   SHARED
 
   ${THIRD_PARTY_SOURCES}
@@ -32,4 +32,4 @@
   main.cpp
   )
 
-target_link_libraries(Test PalanthirCppClient)
+target_link_libraries(Test OrthancCppClient)