diff CMakeLists.txt @ 2402:741765ec8374

rename GTEST_ as GOOGLE_TEST_
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 08 Sep 2017 16:32:59 +0200
parents 7f9a78f7b5a7
children 06536b4f30c0
line wrap: on
line diff
--- a/CMakeLists.txt	Sat Sep 02 11:50:08 2017 +0200
+++ b/CMakeLists.txt	Fri Sep 08 16:32:59 2017 +0200
@@ -37,10 +37,10 @@
 SET(UNIT_TESTS_WITH_HTTP_CONNEXIONS ON CACHE BOOL "Allow unit tests to make HTTP requests")
 
 # Advanced parameters to fine-tune linking against system libraries
-SET(USE_GTEST_DEBIAN_SOURCE_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (Debian only)")
+SET(USE_GOOGLE_TEST_DEBIAN_SOURCE_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (Debian only)")
 SET(USE_SYSTEM_GOOGLE_TEST ON CACHE BOOL "Use the system version of Google Test")
 
-mark_as_advanced(USE_GTEST_DEBIAN_SOURCE_PACKAGE)
+mark_as_advanced(USE_GOOGLE_TEST_DEBIAN_SOURCE_PACKAGE)
 
 
 #####################################################################
@@ -314,7 +314,7 @@
 #####################################################################
 
 add_executable(UnitTests
-  ${GTEST_SOURCES}
+  ${GOOGLE_TEST_SOURCES}
   ${ORTHANC_UNIT_TESTS_PCH}
   ${ORTHANC_UNIT_TESTS_SOURCES}
   )