diff OrthancCppClient/Package/Test/CMakeLists.txt @ 506:6e4bd06c17c5 laaw

the wrapper is working
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 18 Jul 2013 12:01:51 +0200
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/OrthancCppClient/Package/Test/CMakeLists.txt	Thu Jul 18 12:01:51 2013 +0200
@@ -0,0 +1,18 @@
+cmake_minimum_required(VERSION 2.8)
+
+project(OrthancCppClientTest)
+
+find_package(VTK REQUIRED)
+include(${VTK_USE_FILE})
+
+add_executable(Test
+  main.cpp
+  )
+
+if(VTK_LIBRARIES)
+  target_link_libraries(Test ${VTK_LIBRARIES})
+else()
+  target_link_libraries(Test vtkHybrid vtkVolumeRendering)
+endif()
+
+set(CMAKE_CXX_FLAGS "-fpermissive")  #TODO REMOVE