diff CMakeLists.txt @ 2339:6e26d363dc53

USE_DCMTK_362_PRIVATE_DIC flag for cmake
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 17 Jul 2017 19:19:08 +0200
parents 86a99fd1bbfb
children ed050cfd5898
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Jul 17 18:49:45 2017 +0200
+++ b/CMakeLists.txt	Mon Jul 17 19:19:08 2017 +0200
@@ -54,6 +54,7 @@
 # Advanced parameters
 SET(USE_PUGIXML ON CACHE BOOL "Use the Pugixml parser (turn off only for debug)")
 SET(USE_DCMTK_360 OFF CACHE BOOL "Use older DCMTK version 3.6.0 in static builds (instead of default 3.6.2)")
+SET(USE_DCMTK_362_PRIVATE_DIC ON CACHE BOOL "Use the dictionary of private tags from DCMTK 3.6.2 if using DCMTK 3.6.0")
 
 # Distribution-specific settings
 SET(USE_GTEST_DEBIAN_SOURCE_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (Debian only)")