diff CMakeLists.txt @ 175:662af781a227

sample config file from command line
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 05 Nov 2012 12:31:02 +0100
parents 262505043929
children 81b6f3013738
line wrap: on
line diff
--- a/CMakeLists.txt	Fri Oct 26 16:47:11 2012 +0200
+++ b/CMakeLists.txt	Mon Nov 05 12:31:02 2012 +0100
@@ -47,6 +47,7 @@
   EmbedResources(
     PREPARE_DATABASE OrthancServer/PrepareDatabase.sql
     ORTHANC_EXPLORER OrthancExplorer
+    CONFIGURATION_SAMPLE Resources/Configuration.json
     )
 else()
   add_definitions(
@@ -55,6 +56,7 @@
     )
   EmbedResources(
     PREPARE_DATABASE OrthancServer/PrepareDatabase.sql
+    CONFIGURATION_SAMPLE Resources/Configuration.json
     )
 endif()