diff CMakeLists.txt @ 23:62bd05fe4b7c

support for ssl
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 28 Aug 2012 10:18:34 +0200
parents 1bc6327d1de3
children 166664f0f860
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Aug 27 11:45:53 2012 +0200
+++ b/CMakeLists.txt	Tue Aug 28 10:18:34 2012 +0200
@@ -7,6 +7,7 @@
 
 SET(STATIC_BUILD ON CACHE BOOL "Static build of the third-party libraries (necessary for Windows)")
 SET(STANDALONE_BUILD OFF CACHE BOOL "Standalone build (necessary for cross-compilation or binary releases)")
+SET(ENABLE_SSL ON CACHE BOOL "Include support for SSL")
 
 if (${CMAKE_CROSSCOMPILING})
   SET(STANDALONE_BUILD ON)