diff CMakeLists.txt @ 943:3fb427ac3f53 plugins

integration mainline -> plugins
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 25 Jun 2014 11:40:41 +0200
parents 28a52982196e 27d256e0b458
children 743a75b14bef
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Jun 24 16:37:06 2014 +0200
+++ b/CMakeLists.txt	Wed Jun 25 11:40:41 2014 +0200
@@ -415,6 +415,10 @@
         )
     endif()
 
+  elseif (${CMAKE_SYSTEM_NAME} STREQUAL "Darwin")
+    # TODO
+    target_link_libraries(OrthancClient pthread)
+
   else()
     message(FATAL_ERROR "Support your platform here")
   endif()