diff CMakeLists.txt @ 932:330aa746bd29

integration mac -> default
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 24 Jun 2014 17:03:52 +0200
parents 27d256e0b458
children 3fb427ac3f53 427a1f996b7b 394a19d44f9d e57e08ed510f 8811abd6aec9
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Jun 24 16:36:33 2014 +0200
+++ b/CMakeLists.txt	Tue Jun 24 17:03:52 2014 +0200
@@ -410,6 +410,10 @@
         )
     endif()
 
+  elseif (${CMAKE_SYSTEM_NAME} STREQUAL "Darwin")
+    # TODO
+    target_link_libraries(OrthancClient pthread)
+
   else()
     message(FATAL_ERROR "Support your platform here")
   endif()