diff Resources/Samples/OrthancClient/Basic/CMakeLists.txt @ 590:3237eea24487

renaming
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 02 Oct 2013 15:01:02 +0200
parents Resources/Samples/OrthancCppClientStandalone/Basic/CMakeLists.txt@a0001c222b32
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/Resources/Samples/OrthancClient/Basic/CMakeLists.txt	Wed Oct 02 15:01:02 2013 +0200
@@ -0,0 +1,11 @@
+cmake_minimum_required(VERSION 2.8)
+
+project(Basic)
+
+add_executable(Test main.cpp)
+
+if (${CMAKE_SYSTEM_NAME} STREQUAL "Linux")
+  # Linking with "pthread" is necessary, otherwise the software crashes
+  # http://sourceware.org/bugzilla/show_bug.cgi?id=10652#c17
+  target_link_libraries(Test pthread dl)
+endif()