diff CMakeLists.txt @ 133:1969ff16457c

help
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 08 Oct 2012 13:27:49 +0200
parents b09b0ffd9941
children bdc60d16cc98
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Oct 08 10:34:13 2012 +0200
+++ b/CMakeLists.txt	Mon Oct 08 13:27:49 2012 +0200
@@ -6,6 +6,8 @@
 include(CheckIncludeFiles)
 include(CheckIncludeFileCXX)
 
+add_definitions(-DORTHANC_VERSION="mainline")
+
 SET(STATIC_BUILD ON CACHE BOOL "Static build of the third-party libraries (necessary for Windows)")
 SET(STANDALONE_BUILD OFF CACHE BOOL "Standalone build (necessary for cross-compilation or binary releases)")
 SET(ENABLE_SSL ON CACHE BOOL "Include support for SSL")