diff OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt @ 5056:191e86305f19

DelayedDeletion plugin: Fix leaking of symbols
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 14 Jul 2022 18:53:24 +0200
parents eec3e4a91663
children 0ea402b4d901
line wrap: on
line diff
--- a/OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt	Mon Jul 11 12:17:15 2022 +0200
+++ b/OrthancServer/Plugins/Samples/DelayedDeletion/CMakeLists.txt	Thu Jul 14 18:53:24 2022 +0200
@@ -35,6 +35,8 @@
 
 include(${CMAKE_CURRENT_SOURCE_DIR}/../../../../OrthancFramework/Resources/CMake/OrthancFrameworkConfiguration.cmake)
 
+include(${CMAKE_CURRENT_LIST_DIR}/../Common/OrthancPluginsExports.cmake)
+
 if (${CMAKE_SYSTEM_NAME} STREQUAL "Windows")
   execute_process(
     COMMAND