diff CMakeLists.txt @ 124:1267071a697e

dynamic jsoncpp in debian unstable
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 05 Oct 2012 15:23:20 +0200
parents 5af0a4345d06
children b09b0ffd9941
line wrap: on
line diff
--- a/CMakeLists.txt	Fri Oct 05 10:19:52 2012 +0200
+++ b/CMakeLists.txt	Fri Oct 05 15:23:20 2012 +0200
@@ -11,6 +11,7 @@
 SET(ENABLE_SSL ON CACHE BOOL "Include support for SSL")
 SET(BUILD_UNIT_TESTS ON CACHE BOOL "Build the unit tests")
 SET(DEBIAN_HARDENING OFF CACHE BOOL "Use Debian hardening flags")
+SET(USE_DYNAMIC_JSONCPP OFF CACHE BOOL "Use the dynamic version of JsonCpp, only for Debian Unstable")
 
 if (${CMAKE_CROSSCOMPILING})
   SET(STANDALONE_BUILD ON)