diff Applications/CMakeLists.txt @ 6:d0108402e85c

install
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 26 Oct 2016 14:00:54 +0200
parents 4a7a53257c7d
children 62adabb8c122
line wrap: on
line diff
--- a/Applications/CMakeLists.txt	Wed Oct 26 13:34:49 2016 +0200
+++ b/Applications/CMakeLists.txt	Wed Oct 26 14:00:54 2016 +0200
@@ -199,6 +199,11 @@
 
 target_link_libraries(OrthancWSIDicomizer OrthancWSIFramework ${DCMTK_LIBRARIES})
 
+install(
+  TARGETS OrthancWSIDicomizer
+  RUNTIME DESTINATION bin
+  )
+
 
 #####################################################################
 ## Build the DICOM-to-TIFF conversion tool
@@ -211,6 +216,11 @@
 
 target_link_libraries(OrthancWSIDicomToTiff OrthancWSIFramework ${DCMTK_LIBRARIES})
 
+install(
+  TARGETS OrthancWSIDicomToTiff
+  RUNTIME DESTINATION bin
+  )
+
 
 #####################################################################
 ## Generate the documentation if Doxygen is present