diff Applications/CMakeLists.txt @ 196:b0bd22077cd8

sharing code with orthanc-stone
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 01 Jul 2020 17:57:38 +0200
parents fda17c92d784
children e5964793a790
line wrap: on
line diff
--- a/Applications/CMakeLists.txt	Tue Jun 30 18:11:30 2020 +0200
+++ b/Applications/CMakeLists.txt	Wed Jul 01 17:57:38 2020 +0200
@@ -150,14 +150,11 @@
   ${AUTOGENERATED_SOURCES}
   ${BOOST_EXTENDED_SOURCES}
 
-  ${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/DicomDatasetReader.cpp
-  ${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/DicomPath.cpp
-  ${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/DicomTag.cpp
-  ${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/FullOrthancDataset.cpp
-  ${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/IOrthancConnection.cpp
-  ${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/OrthancHttpConnection.cpp
-  #${ORTHANC_WSI_DIR}/Framework/Inputs/Orthanc/OrthancPluginConnection.cpp  # For plugins only
-  #${ORTHANC_WSI_DIR}/Resources/Orthanc/Plugins/OrthancPluginCppWrapper.cpp  # For plugins only
+  ${ORTHANC_WSI_DIR}/Resources/Orthanc/Stone/DicomDatasetReader.cpp
+  ${ORTHANC_WSI_DIR}/Resources/Orthanc/Stone/DicomPath.cpp
+  ${ORTHANC_WSI_DIR}/Resources/Orthanc/Stone/FullOrthancDataset.cpp
+  ${ORTHANC_WSI_DIR}/Resources/Orthanc/Stone/IOrthancConnection.cpp
+  ${ORTHANC_WSI_DIR}/Resources/Orthanc/Stone/OrthancHttpConnection.cpp
 
   # Mandatory components
   ${LIBTIFF_SOURCES}