diff ViewerPlugin/CMakeLists.txt @ 26:952b2c6ee0a2

fix msvc
author jodogne
date Thu, 27 Oct 2016 12:47:32 +0200
parents 8fbe705e3d92
children ee25d35663ac
line wrap: on
line diff
--- a/ViewerPlugin/CMakeLists.txt	Thu Oct 27 12:44:35 2016 +0200
+++ b/ViewerPlugin/CMakeLists.txt	Thu Oct 27 12:47:32 2016 +0200
@@ -190,8 +190,6 @@
   ${ORTHANC_ROOT}/Plugins/Samples/Common/OrthancPluginCppWrapper.cpp
   )
 
-source_group(ThirdParty\\OrthancCore REGULAR_EXPRESSION ${ORTHANC_ROOT}/.*)
-
 
 #####################################################################
 ## Setup precompiled headers for Microsoft Visual Studio
@@ -205,6 +203,8 @@
 
   ADD_VISUAL_STUDIO_PRECOMPILED_HEADERS(
     "PrecompiledHeadersWSI.h" "${ORTHANC_WSI_DIR}/Framework/PrecompiledHeadersWSI.cpp" ORTHANC_WSI_SOURCES)
+
+  source_group(ThirdParty\\OrthancCore FILES ${ORTHANC_CORE_SOURCES})
 endif()