diff Applications/CMakeLists.txt @ 125:7a3f4d580625

SSL is enabled by default for HTTPS transfers
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 02 Feb 2018 17:34:35 +0100
parents e8fe7c9a7d6c
children 4f3945a2b725
line wrap: on
line diff
--- a/Applications/CMakeLists.txt	Mon Jan 15 09:36:39 2018 +0100
+++ b/Applications/CMakeLists.txt	Fri Feb 02 17:34:35 2018 +0100
@@ -12,7 +12,7 @@
 SET(ENABLE_PROFILING OFF CACHE BOOL "Whether to enable the generation of profiling information with gprof")
 
 # Optional components
-SET(ENABLE_SSL OFF CACHE BOOL "Include support for SSL")
+SET(ENABLE_SSL ON CACHE BOOL "Include support for SSL")
 SET(USE_DCMTK_361 OFF CACHE BOOL "Use forthcoming DCMTK version 3.6.1 in static builds (instead of 3.6.0)")
 
 if (CMAKE_SYSTEM_NAME STREQUAL "Linux")