diff Applications/CMakeLists.txt @ 27:2e5db9b72a7b

fix msvc
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 27 Oct 2016 13:02:57 +0200
parents 952b2c6ee0a2
children 371243c270cc
line wrap: on
line diff
--- a/Applications/CMakeLists.txt	Thu Oct 27 12:47:32 2016 +0200
+++ b/Applications/CMakeLists.txt	Thu Oct 27 13:02:57 2016 +0200
@@ -207,17 +207,17 @@
 
   # Mandatory components
   ${BOOST_SOURCES}
+  ${CURL_SOURCES}
+  ${DCMTK_SOURCES}
   ${JSONCPP_SOURCES}
-  ${ZLIB_SOURCES}
+  ${LIBJPEG_SOURCES}
   ${LIBPNG_SOURCES}
-  ${LIBJPEG_SOURCES}
-  ${DCMTK_SOURCES}
   ${LIBTIFF_SOURCES}
   ${OPENJPEG_SOURCES}
+  ${ZLIB_SOURCES}
 
   # Optional components
   ${OPENSSL_SOURCES}
-  ${CURL_SOURCES}
   )