diff ViewerPlugin/CMakeLists.txt @ 12:2d7676b93a0f

fix to find OpenJPEG on Debian
author jodogne
date Thu, 27 Oct 2016 09:54:28 +0200
parents 62adabb8c122
children e944d00a8a9e
line wrap: on
line diff
--- a/ViewerPlugin/CMakeLists.txt	Thu Oct 27 09:08:26 2016 +0200
+++ b/ViewerPlugin/CMakeLists.txt	Thu Oct 27 09:54:28 2016 +0200
@@ -20,7 +20,7 @@
 SET(USE_SYSTEM_ORTHANC_SDK ON CACHE BOOL "Use the system version of the Orthanc plugin SDK")
 
 # Parameters related to OpenLayers
-SET(USE_SYSTEM_OPENLAYERS OFF CACHE BOOL "Use the system version of OpenLayers")
+SET(USE_SYSTEM_OPENLAYERS ON CACHE BOOL "Use the system version of OpenLayers")
 SET(OPENLAYERS_CSS "" CACHE FILEPATH "Path to the system version of OpenLayers CSS")
 SET(OPENLAYERS_JS "" CACHE FILEPATH "Path to the system version of OpenLayers JavaScript")