diff CMakeLists.txt @ 309:a8a2471ece25

sync orthanc folder
author Alain Mazy <am@osimis.io>
date Mon, 13 Nov 2023 21:19:57 +0100
parents 2978317b9bca
children 7fbe031a552d
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Feb 24 12:24:40 2022 +0100
+++ b/CMakeLists.txt	Mon Nov 13 21:19:57 2023 +0100
@@ -185,6 +185,8 @@
   VERSION ${ORTHANC_PLUGIN_VERSION} 
   SOVERSION ${ORTHANC_PLUGIN_VERSION})
 
+DefineSourceBasenameForTarget(OrthancWebViewer)
+
 install(
   TARGETS OrthancWebViewer
   RUNTIME DESTINATION lib    # Destination for Windows
@@ -201,3 +203,5 @@
 add_dependencies(UnitTests AutogeneratedTarget)
 
 target_link_libraries(UnitTests ${GOOGLE_TEST_LIBRARIES})
+
+DefineSourceBasenameForTarget(UnitTests)
\ No newline at end of file