diff CMakeLists.txt @ 204:a27f6c89f000

fix
author Sebastien Jodogne <s.jodogne@gmail.com>
date Sat, 14 Jul 2018 11:31:21 +0200
parents 319c1405ee64
children d1ed9efdea6c
line wrap: on
line diff
--- a/CMakeLists.txt	Mon May 21 09:01:34 2018 +0200
+++ b/CMakeLists.txt	Sat Jul 14 11:31:21 2018 +0200
@@ -88,6 +88,10 @@
     )
 endif()
 
+add_definitions(
+  -DORTHANC_ENABLE_LOGGING_PLUGIN=1
+  )
+
 EmbedResources(
   ORTHANC_EXPLORER  ${CMAKE_SOURCE_DIR}/Resources/OrthancExplorer.js
   JAVASCRIPT_LIBS   ${JAVASCRIPT_LIBS_DIR}