diff CMakeLists.txt @ 12:379131283479

version
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 11 Mar 2015 14:23:24 +0100
parents dc81c1ad61c7
children 09421764214b
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Mar 09 14:13:09 2015 +0100
+++ b/CMakeLists.txt	Wed Mar 11 14:23:24 2015 +0100
@@ -183,6 +183,9 @@
 target_link_libraries(OrthancWebViewer ${GDCM_LIBRARIES} ${OS_LIBRARIES})
 
 message("Setting the version of the library to ${ORTHANC_WEBVIEWER_VERSION}")
+
+add_definitions(-DORTHANC_WEBVIEWER_VERSION="${ORTHANC_WEBVIEWER_VERSION}")
+
 set_target_properties(OrthancWebViewer PROPERTIES 
   VERSION ${ORTHANC_WEBVIEWER_VERSION} 
   SOVERSION ${ORTHANC_WEBVIEWER_VERSION})