diff Applications/Samples/CMakeLists.txt @ 298:f58bfb7bbcc9 am-2

introduced StoneException
author am@osimis.io
date Mon, 10 Sep 2018 12:22:26 +0200
parents b04b13810540
children 3897f9f28cfa
line wrap: on
line diff
--- a/Applications/Samples/CMakeLists.txt	Mon Sep 10 12:22:05 2018 +0200
+++ b/Applications/Samples/CMakeLists.txt	Mon Sep 10 12:22:26 2018 +0200
@@ -137,8 +137,9 @@
 if (ENABLE_NATIVE)
   add_executable(UnitTests
     ${GOOGLE_TEST_SOURCES}
+    ${ORTHANC_STONE_ROOT}/UnitTestsSources/TestCommands.cpp
+    ${ORTHANC_STONE_ROOT}/UnitTestsSources/TestExceptions.cpp
     ${ORTHANC_STONE_ROOT}/UnitTestsSources/TestMessageBroker.cpp
-    ${ORTHANC_STONE_ROOT}/UnitTestsSources/TestCommands.cpp
     ${ORTHANC_STONE_ROOT}/UnitTestsSources/UnitTestsMain.cpp
     )