diff OrthancStone/Samples/RtViewerPlugin/CMakeLists.txt @ 1537:de8cf5859e84

removing useless docker-build.sh from the two plugins
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 11 Aug 2020 12:47:59 +0200
parents 3eca4f9c2827
children
line wrap: on
line diff
--- a/OrthancStone/Samples/RtViewerPlugin/CMakeLists.txt	Tue Aug 11 10:26:01 2020 +0200
+++ b/OrthancStone/Samples/RtViewerPlugin/CMakeLists.txt	Tue Aug 11 12:47:59 2020 +0200
@@ -12,7 +12,7 @@
   set(ORTHANC_FRAMEWORK_DEFAULT_SOURCE "web")
 endif()
 
-set(STONE_BINARIES_RT_VIEWER CACHE PATH "Path to the binaries of the RtViewer \"../WebAssembly\" folder")
+set(STONE_BINARIES "${CMAKE_SOURCE_DIR}/../../../wasm-binaries/RtViewer/" CACHE PATH "Path to the binaries of the \"../WebAssembly\" folder")
 
 # Parameters of the build
 set(STATIC_BUILD OFF CACHE BOOL "Static build of the third-party libraries (necessary for Windows)")
@@ -74,10 +74,10 @@
   ORTHANC_EXPLORER       ${CMAKE_SOURCE_DIR}/OrthancExplorer.js
 
   # RtViewer individual files
-  RT_VIEWER_WASM_JS      ${STONE_BINARIES_RT_VIEWER}/RtViewerWasm.js
-  RT_VIEWER_WASM         ${STONE_BINARIES_RT_VIEWER}/RtViewerWasm.wasm
-  RT_VIEWER_WASM_APP_JS  ${STONE_BINARIES_RT_VIEWER}/RtViewerWasmApp.js
-  RT_VIEWER_INDEX_HTML   ${STONE_BINARIES_RT_VIEWER}/index.html
+  RT_VIEWER_WASM_JS      ${STONE_BINARIES}/RtViewerWasm.js
+  RT_VIEWER_WASM         ${STONE_BINARIES}/RtViewerWasm.wasm
+  RT_VIEWER_WASM_APP_JS  ${STONE_BINARIES}/RtViewerWasmApp.js
+  RT_VIEWER_INDEX_HTML   ${STONE_BINARIES}/index.html
   )
 
 add_library(RtViewerPlugin SHARED