diff Platforms/Wasm/CMakeLists.txt @ 274:dc1beee33134 am-2

split SdlApplication into NativeApplication and SdlApplication
author am@osimis.io
date Fri, 24 Aug 2018 13:52:55 +0200
parents 9afafb192180
children
line wrap: on
line diff
--- a/Platforms/Wasm/CMakeLists.txt	Fri Aug 24 11:26:59 2018 +0200
+++ b/Platforms/Wasm/CMakeLists.txt	Fri Aug 24 13:52:55 2018 +0200
@@ -31,7 +31,9 @@
 include(../../Resources/CMake/OrthancStoneParameters.cmake)
 
 SET(ORTHANC_SANDBOXED ON)
+SET(ENABLE_QT OFF)
 SET(ENABLE_SDL OFF)
+add_definitions(-DORTHANC_ENABLE_WASM=1)
 
 include(../../Resources/CMake/OrthancStoneConfiguration.cmake)