diff Resources/CodeGeneration/testCppHandler/CMakeLists.txt @ 497:d79f78971fae bgo-commands-codegen

Fixed cmake (removed missing useless file)
author bgo-osimis
date Sun, 24 Feb 2019 10:11:38 +0100
parents 6405435480ae
children 1dbf2d9ed1e4
line wrap: on
line diff
--- a/Resources/CodeGeneration/testCppHandler/CMakeLists.txt	Sat Feb 23 15:04:29 2019 +0100
+++ b/Resources/CodeGeneration/testCppHandler/CMakeLists.txt	Sun Feb 24 10:11:38 2019 +0100
@@ -16,7 +16,7 @@
 include(${CMAKE_BINARY_DIR}/conanbuildinfo_multi.cmake)
 conan_basic_setup()
 
-add_executable(testCppHandler main.cpp OsDumpers.hpp ${CMAKE_CURRENT_BINARY_DIR}/VsolMessages_generated.hpp ${testCppHandler_Codegen_Deps})
+add_executable(testCppHandler main.cpp ${CMAKE_CURRENT_BINARY_DIR}/VsolMessages_generated.hpp ${testCppHandler_Codegen_Deps})
 
 target_include_directories(testCppHandler PUBLIC ${CMAKE_BINARY_DIR})