diff Applications/StoneWebViewer/WebAssembly/StoneModule/CMakeLists.txt @ 1555:b894072b9e2f

static JavaScript resources
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 17 Aug 2020 18:58:23 +0200
parents c54bc5bffd01
children 8c5f9864545f
line wrap: on
line diff
--- a/Applications/StoneWebViewer/WebAssembly/StoneModule/CMakeLists.txt	Mon Aug 17 16:10:00 2020 +0200
+++ b/Applications/StoneWebViewer/WebAssembly/StoneModule/CMakeLists.txt	Mon Aug 17 18:58:23 2020 +0200
@@ -44,6 +44,7 @@
 
 
 include(${CMAKE_SOURCE_DIR}/../../../../OrthancStone/Resources/Orthanc/CMake/Compiler.cmake)
+include(${CMAKE_SOURCE_DIR}/../../../../OrthancStone/Resources/Orthanc/CMake/DownloadPackage.cmake)
 
 add_definitions(
   -DORTHANC_STONE_MAX_TAG_LENGTH=256  # TODO => share with OrthancStone