diff Applications/StoneWebViewer/WebAssembly/CMakeLists.txt @ 1555:b894072b9e2f

static JavaScript resources
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 17 Aug 2020 18:58:23 +0200
parents a48ae10857b1
children 2a4a6b967053
line wrap: on
line diff
--- a/Applications/StoneWebViewer/WebAssembly/CMakeLists.txt	Mon Aug 17 16:10:00 2020 +0200
+++ b/Applications/StoneWebViewer/WebAssembly/CMakeLists.txt	Mon Aug 17 18:58:23 2020 +0200
@@ -117,6 +117,8 @@
 # section above: it is considered to be the binary output of 
 # the linker.
 # ---------------------------------------------------------------
+include(${CMAKE_SOURCE_DIR}/JavaScriptLibraries.cmake)
+
 install(
   FILES
   ${CMAKE_CURRENT_BINARY_DIR}/StoneWebViewer.wasm