diff Applications/StoneWebViewer/Plugin/CMakeLists.txt @ 1555:b894072b9e2f

static JavaScript resources
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 17 Aug 2020 18:58:23 +0200
parents 65eccce95882
children 8c5f9864545f
line wrap: on
line diff
--- a/Applications/StoneWebViewer/Plugin/CMakeLists.txt	Mon Aug 17 16:10:00 2020 +0200
+++ b/Applications/StoneWebViewer/Plugin/CMakeLists.txt	Mon Aug 17 18:58:23 2020 +0200
@@ -71,6 +71,9 @@
   # Folders
   IMAGES                 ${ORTHANC_STONE_BINARIES}/img/
   WEB_APPLICATION        ${CMAKE_SOURCE_DIR}/../WebApplication
+  LIBRARIES_CSS          ${ORTHANC_STONE_BINARIES}/css/
+  LIBRARIES_JS           ${ORTHANC_STONE_BINARIES}/js/
+  LIBRARIES_WEBFONTS     ${ORTHANC_STONE_BINARIES}/webfonts/
 
   # Individual files
   ORTHANC_EXPLORER       ${CMAKE_SOURCE_DIR}/OrthancExplorer.js